Todos aquellos usuarios de PSP 3000 Y/ó  PSP SLIM & LITE 200X con placa maldita (TA088v3) que tengan versión 5.50 o superior instalada y quieran liberar la PSP, les informamos que actualmente estos modelos con estas versiones no se pueden liberar.
 
Actualmente estamos trabajando para poder liberar estos modelos con versiones 5.51, lo que incluiria las versiones 5.50.
 
Recomendamos no seguir actualizando las versiones oficiales de PSP, ya que SONY cada vez pone más seguridad en sus versiones y esto retrasa mucho el proceso de sacar una versión libre con las mismas funciones que la oficial.
 
En cuanto se puedan liberar estos modelos de PSP lo publicaremos en nuestra Web.
 
Para usuarios que tengan PSP SLIM & LITE 200X y no sepan si tienen o no la placa maldita y quieren hacer una prueba gratuita pueden ponerse en contacto con nosotros.
 
Si estás interesado ponte en contacto conmigo enviándome un correo electrónico a todopspbcn@hotmail.com
 
Anuncios